Failed to obtain access token to your OneDrive account
Can appear in KONNEKT 2.9.0 and higher.
Problem
When trying to log in to KONNEKT, the error message "Failed to obtain an access token to your OneDrive account" appears.
Cause
If you see this error, please check the Sign-in logs in Azure/EntraID to see if there are any failed sign- ins.
Take a look at the active and interactive Sign-ins.
Check the "Device info" under Activity Details: Sign-ins
Solution
This issue can be solved by changing the browser engine to authenticate the user.
Last updated