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Failed to obtain access token

Problem

When you are trying to login to KONNEKT you get the error message "Failed to obtain access token".

Cause

KONNEKT does not support to have "Excluded Apps" in the Azure AD Conditional Access policy.

Workaround

Please make sure to use a Conditional Access Policy without "Excluded Apps".

Solution

Not available, yet. We are working to support this scenario in a future release of KONNEKT.