Falha ao obter token de acesso

Problema

Quando você tenta entrar no KONNEKT, recebe a mensagem de erro "Falha ao obter token de acesso".

Causa

O KONNEKT não oferece suporte a ter "Aplicativos Excluídos" em uma política do Microsoft Entra (Azure AD) Conditional Access que exige MFA em combinação com uma sessão do Windows sem SSO.

Solução alternativa

Nossa solução alternativa recomendada é habilitar a máquina Windows para manter um Primary Refresh Token (PRT), por exemplo, por Entra Join (AAD Join) ou Register. Por favor, veja aqui arrow-up-rightpara detalhes.

Outras alternativas são (não muito recomendadas):

ou

Solução

Uma solução foi implementada no KONNEKT versão 2.10 - "OAuth Aprimorado".

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