OneDrive アカウントのアクセス トークンの取得に失敗しました

circle-info

KONNEKT 2.9.0以降で表示されることがあります。

問題

KONNEKT にログインしようとすると、「OneDrive アカウントのアクセス トークンの取得に失敗しました」というエラーメッセージが表示されます。

原因

このエラーが表示された場合は、Azure/Entra ID のサインイン ログを確認して、失敗したサインインがないか確認してください。

アクティブおよび対話型のサインインを確認してください。

アクティビティの詳細: サインイン の下にある「デバイス情報」を確認してください。

解決策

この問題は、 ブラウザー エンジン を変更してユーザーを認証することで解決できます。

最終更新

役に立ちましたか?