OneDriveアカウントのアクセストークンの取得に失敗しました

circle-info

KONNEKT 2.9.0 以降で表示されることがあります。

問題

KONNEKT にログインしようとすると、エラーメッセージ「OneDrive アカウントのアクセストークンの取得に失敗しました」が表示されます。

原因

このエラーが表示される場合は、失敗したサインインがないか Azure/EntraID のサインインログを確認してください。

アクティブかつインタラクティブなサインインを確認してください。

アクティビティの詳細: サインイン の「デバイス情報」を確認してください。

解決策

この問題は、次を変更することで解決できます: ブラウザーエンジン でユーザーを認証する。

最終更新

役に立ちましたか?