Error al obtener el token de acceso

Problema

Cuando intentas iniciar sesión en KONNEKT aparece el mensaje de error "No se pudo obtener el token de acceso".

Causa

KONNEKT no admite tener "Aplicaciones excluidas" en una política de Acceso Condicional de Microsoft Entra (Azure AD) que requiera MFA en combinación con una sesión de Windows no SSO.

Solución temporal

Nuestra solución temporal recomendada es habilitar que la máquina Windows mantenga un Token de Actualización Primario (PRT), por ejemplo mediante Entra Join (AAD Join) o Registro. Por favor, vea aquí arrow-up-rightpara más detalles.

Otras alternativas son (no muy recomendadas):

o

Solución

Se implementó una solución en KONNEKT versión 2.10 - "OAuth mejorado".

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