Error al obtener el token de acceso
Problema
Cuando intentas iniciar sesión en KONNEKT aparece el mensaje de error "No se pudo obtener el token de acceso".
Causa
KONNEKT no admite tener "Aplicaciones excluidas" en una política de Acceso Condicional de Microsoft Entra (Azure AD) que requiera MFA en combinación con una sesión de Windows no SSO.
Solución temporal
Nuestra solución temporal recomendada es habilitar que la máquina Windows mantenga un Token de Actualización Primario (PRT), por ejemplo mediante Entra Join (AAD Join) o Registro. Por favor, vea aquí para más detalles.
Otras alternativas son (no muy recomendadas):
Eliminar el requisito de MFA de la política de Acceso Condicional correspondiente. Para mantener cierta seguridad en las políticas de CA sin MFA, podrías aplicar Ubicaciones de confianza (por ejemplo, direcciones IP públicas de tus hosts VDI)
o
usar una política de Acceso Condicional sin "Aplicaciones excluidas". Por favor, vea también Configuración de Acceso Condicional.
Solución
Se implementó una solución en KONNEKT versión 2.10 - "OAuth mejorado".
Última actualización
¿Te fue útil?