# Websites fehlen oder Ordner sind leer

## Problem

Einige Websites werden im KONNEKT-Knoten nicht angezeigt.\
oder

Einige Ordner zu zugeordneten Websites/Bibliotheken sind leer.

## Ursache

Derzeit sehen wir immer mehr Fehlermeldungen (z. B. 500) bei regulären Anfragen an die SharePoint Online-Suche. Manchmal ist die Sites-Erkennung von KONNEKT davon betroffen.&#x20;

In einigen Fällen/Tenants schlägt die SharePoint Online-Suche dauerhaft vollständig fehl. In diesem Fall funktioniert KONNEKT nicht ordnungsgemäß.

## Prüfen Sie, ob Ihr Tenant betroffen ist

Sie können prüfen, ob Ihr Tenant betroffen ist, indem Sie diese Website mehrmals zu unterschiedlichen Zeiten am Tag aufrufen:

`https://<YourTenant>.sharepoint.com/_layouts/15/osssearchresults.aspx`

Wenn Sie häufig ein Ergebnis wie dieses sehen, eröffnen Sie bitte ein Ticket bei Microsoft:

![](/files/be992b6047fc9ae68217d12fa938453d809fae3a)

## Lösung

Wir haben KONNEKT robuster gegenüber Ausfällen der SharePoint Online-Suche gemacht. Dies gilt für die folgenden KONNEKT-Versionen:

* 2.1.0 - 2.2.1
* 2.6.0 oder neuer

Wenn die Fehlermeldungen **manchmal**auftreten, können diese Builds das Problem möglicherweise umgehen.

{% hint style="warning" %}
Wenn die Fehlermeldungen **häufig oder dauerhaft**auftreten, funktioniert KONNEKT nicht ordnungsgemäß, da KONNEKT auf eine zuverlässige Verfügbarkeit von SharePoint Online angewiesen ist.
{% endhint %}

## Ähnliche Probleme

Bitte prüfen Sie auch diese Seiten:&#x20;

[Einige Websites oder Bibliotheken werden in KONNEKT nicht angezeigt](/de/troubleshooting/ursachen-fur-fehlende-inhalte/some-sites-or-libraries-do-not-appear-in-konnekt.md)

[Bibliotheken sind leer](/de/troubleshooting/ursachen-fur-fehlende-inhalte/leere-bibliotheken/libraries-are-empty.md)


---

# Agent Instructions: Querying This Documentation

If you need additional information that is not directly available in this page, you can query the documentation dynamically by asking a question.

Perform an HTTP GET request on the current page URL with the `ask` query parameter:

```
GET https://docs.konnekt.io/de/troubleshooting/ursachen-fur-fehlende-inhalte/sites-missing-or-folders-empty.md?ask=<question>
```

The question should be specific, self-contained, and written in natural language.
The response will contain a direct answer to the question and relevant excerpts and sources from the documentation.

Use this mechanism when the answer is not explicitly present in the current page, you need clarification or additional context, or you want to retrieve related documentation sections.
