Sites fehlen oder Ordner sind leer
Problem
Einige Websites werden im KONNEKT-Knoten nicht angezeigt. oder
Einige Ordner zu zugeordneten Websites/Bibliotheken sind leer.
Ursache
Derzeit sehen wir immer mehr Fehlermeldungen (z. B. 500) bei regulären Anfragen an die SharePoint Online-Suche. Manchmal ist die Sites-Erkennung von KONNEKT davon betroffen.
In einigen Fällen/Tenants schlägt die SharePoint Online-Suche dauerhaft vollständig fehl. In diesem Fall funktioniert KONNEKT nicht ordnungsgemäß.
Prüfen Sie, ob Ihr Tenant betroffen ist
Sie können prüfen, ob Ihr Tenant betroffen ist, indem Sie diese Website mehrmals zu unterschiedlichen Zeiten am Tag aufrufen:
https://<YourTenant>.sharepoint.com/_layouts/15/osssearchresults.aspx
Wenn Sie häufig ein Ergebnis wie dieses sehen, eröffnen Sie bitte ein Ticket bei Microsoft:

Lösung
Wir haben KONNEKT robuster gegenüber Ausfällen der SharePoint Online-Suche gemacht. Dies gilt für die folgenden KONNEKT-Versionen:
2.1.0 - 2.2.1
2.6.0 oder neuer
Wenn die Fehlermeldungen manchmalauftreten, können diese Builds das Problem möglicherweise umgehen.
Wenn die Fehlermeldungen häufig oder dauerhaftauftreten, funktioniert KONNEKT nicht ordnungsgemäß, da KONNEKT auf eine zuverlässige Verfügbarkeit von SharePoint Online angewiesen ist.
Ähnliche Probleme
Bitte prüfen Sie auch diese Seiten:
Einige Websites oder Bibliotheken werden in KONNEKT nicht angezeigt
Zuletzt aktualisiert
War das hilfreich?