Websites fehlen oder Ordner sind leer
Problem
Einige Websites werden im KONNEKT-Knoten nicht angezeigt. oder
Einige Ordner von zugewiesenen Websites/Bibliotheken sind leer.
Ursache
Derzeit sehen wir zunehmend Fehlermeldungen (z. B. 500) für reguläre Anfragen an die SharePoint Online-Suche. Manchmal ist die Site-Erkennung von KONNEKT davon betroffen.
In einigen Fällen/Mandanten schlägt die Suche von SharePoint Online dauerhaft fehl. Falls dies der Fall ist, funktioniert KONNEKT nicht ordnungsgemäß.
Prüfen Sie, ob Ihr Mandant betroffen ist
Sie können prüfen, ob Ihr Mandant betroffen ist, indem Sie diese Seite mehrmals zu unterschiedlichen Tageszeiten aufrufen:
https://<YourTenant>.sharepoint.com/_layouts/15/osssearchresults.aspx
Wenn Sie häufig ein solches Ergebnis sehen, eröffnen Sie bitte ein Ticket bei Microsoft:

Lösung
Wir haben KONNEKT robuster gegen Ausfälle der SharePoint Online-Suche gemacht. Dies gilt für die folgenden KONNEKT-Versionen:
2.1.0 - 2.2.1
2.6.0 oder neuer
Wenn die Fehlermeldungen auftreten manchmal, können diese Builds das Problem möglicherweise umgehen.
Wenn die Fehlermeldungen auftreten häufig oder dauerhaft, wird KONNEKT nicht ordnungsgemäß funktionieren, da KONNEKT auf eine ordnungsgemäße Verfügbarkeit von SharePoint Online angewiesen ist.
Ähnliche Probleme
Bitte prüfen Sie auch diese Seiten:
Einige Websites oder Bibliotheken erscheinen nicht in KONNEKT
Zuletzt aktualisiert
War das hilfreich?