Abruf des Zugriffstokens fehlgeschlagen

Problem

Wenn Sie versuchen, sich bei KONNEKT anzumelden, erhalten Sie die Fehlermeldung "Failed to obtain access token".

Ursache

KONNEKT unterstützt nicht, "Ausgeschlossene Apps" in einer MFA-verlangenden Microsoft Entra (Azure AD) Conditional Access-Richtlinie in Kombination mit einer Nicht-SSO-Windows-Sitzung zu haben.

Problemumgehung

Unsere empfohlene Problemumgehung ist, die Windows-Maschine so zu aktivieren, dass sie ein Primary Refresh Token (PRT) halten kann, z. B. durch Entra Join (AAD Join) oder Registrierung. Bitte siehe hier arrow-up-rightfür Details.

Andere Alternativen sind (nicht wirklich empfohlen):

oder

Lösung

Eine Lösung wurde in KONNEKT Version 2.10 implementiert - "Erweitertes OAuth".

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